1. Home
  2. Docs
  3. MediaShout 7 User Guide
  4. Index of All Functions
  5. C & D

C & D

Change Image (Quick Cue)

When opening the Quick Cue selector, if you highlight over an existing Quick Cue, the Change Image option will appear. Clicking that will open a Windows Explorer to allow you to choose a different image for your Quick Cue. See Quick Cues for more information.

Changing Resolution

In the Settings Window found at the top of the Main Ribbon, you will see a Video Output section. The Changing Resolution radio button is where you choose what to do when adjusting resolutions from one format to another. Scale will keep objects in their absolute X Value and Y Value as well as their pixel exact Height and Width which can result in Objects being off the screen. Resize (which is the default) will attempt to adjust the X Value and Y Value as well as the Height and Width as a percentage relative to the new resolution, attempting to keep all objects confined to their same relative size and location compared to other objects on the screen. See Main Resolution and Stage Resolution for more information.

Circle Reveal

In the Transition Plug-In on the right side, the Circle Reveal is one of the Transitions available for both Objects and Pages. The Circle Reveal by default starts at the top and makes a clockwise wipe to reveal the object or page. You can adjust the settings to also start at the bottom, left, or right. See Transitions Plug-In and Duration for more information.

Clock

The Clock is a real-time display of the clock on the Main or Stage using one of the Key Plug-In Options. To add and then use a Clock, in the Key Plug-In to the right, select the Clock option, click the + to add the Clock Key Object (if not already there) and choose the format (12-hour or 24-hour). Then, in the Layers Tab, choose the Key Objects Tab and then click the eye next to Clock to turn it on for the Main or Stage (depending on what is selected currently). You can also select the object in the Edit Area to format the text box as you desire. See Key Object Plug-In for more information.

Close

Close is found in the File Menu of the Ribbon and will close the selected Script. If the script is playing, it will prompt you if you want to stop playback so that you can close the script. If you have made changes since the last save, it will also prompt you if you want to save those changes. If that is the only script open and you close it, then it will take you back to the Launch Screen.

Close All

Close All is found in the File Menu of the Ribbon and will close all of the Scripts that are open. If a script is playing, it will prompt you if you want to stop playback so that you can close the script. If you have made changes to any scripts since the last save, it will also prompt you if you want to save those changes. Once all scripts are closed, it will take you back to the Launch Screen.

Collapse Cue

In each Cue in the Script Area is an arrow icon below the thumbnail to the right. Clicking this icon will collapse all pages within that Cue and hide the pages. See also Expand Cue for more information.

Community Portal

On the Launch Screen to the left is a link to our Community Portal where you can visit our Knowledge Base, make Feature Suggestions, and interact with other users in our Forums. This is also found in the Help Menu at the top of the Main Ribbon.

Contrast

While working with an Image Background in the Background Window, you can adjust the Contrast of the image to enhance the darks of an image by dragging the Contrast Slider to the right. See Background Window and Brightness for more information.

Copy

Selecting an object or text in the Edit Area and clicking the Edit Menu in the Ribbon will allow you to Copy that selected element. You can also access this via the right-click context menu in many cases. Once copied, you can then paste it in another page, cue, or even within the current page. See Paste and Cut (Editing) for more information.

Copy Lyric

In the Insert Lyric Window at the bottom left is a row of icons. The third icon is the Copy Lyric button. This will make a direct copy of the selected lyric in your database and append “(1)” to the name. See the Insert Lyric Cue and Save Lyric As for more information. Note: if you want to save a copy of the Lyric as a different name, use the Save Lyric As function instead.

Copyright

In the Insert Lyric Window is a toggle at the bottom for Copyright. This toggle will either Hide or Show the Copyright information on your Cue when inserted into the Script. As a note, when inserting a Lyric Cue, the Copyright Object will always appear in the Layers Section, but if the toggle is set to Hide, then the Object will be Hidden (not visible). Then, as a user, you can manually turn on the Copyright on a single page if you would like (while leaving it hidden on all other pages of the Lyric). See Object Visibility for more information.

Create Folder

In the Insert Lyric Window at the bottom left is a row of icons. The second icon is the Create Folder button. This will create a separate folder from the default “ALL” folder for your database. You can then drag and drop lyrics into these folders to organize them. All lyrics will always be available in the All Folder and lyrics can be parts of multiple folders. Deleting a lyric from a custom-created folder will only remove that Lyric from that folder (but it will still be in any other folders as well as the All Folder). Deleting a lyric from the All Folder will delete the lyric permanently from the All Folder and any Custom Folders that lyric is in. See Insert Lyric Cue for more information.

Create Lyric

In the Insert Lyric Window at the bottom left is a row of icons. The first icon is the Create Lyric button. This will create a new lyric in your database. Give it a name and once it is in your All Folder, you can expand it and double-click on the fields to edit the Song ID, Authors, and Copyright. Then, on the right side of that window, you can double-click in the Text Area to type your stanzas (don’t worry about page breaks now). If you need to add additional stanzas, select the Stanza Type at the bottom and click the Add Button and then continue typing. Repeat this process until you have all stanzas completed. See Insert Lyric Cue for more information.

Credits

In the Transition Plug-In on the right side, Credits is one of the Transitions available for Objects only. The Credits by default start at the bottom of the screen and work their way to the top off the screen at a speed based on the duration time. You can adjust the settings to also start at the top and go down, start left and go right, or start right and go left. See Transitions Plug-In and Duration for more information.

Crop

When selecting an Image Object in the Edit Area, you will be able to Crop the Image using the Crop Icon in the Edit Ribbon. This is also available via the right-click context menu on an Image Object. When you click Crop, you can then adjust the outer boundaries of the image and then click the Apply Button in the Edit Area or the Checkbox Icon to the right of the Crop Button in the Edit Ribbon to apply the changes. You can click the Cancel Button in the Edit Area or the X Icon to the right of the Crop Button in the Edit Ribbon to cancel any changes.

Cue Area

The Cue Area is all of the functions that exist for a single Cue within the Script Area on the left of the Control Screen. The Cue Area contains the Cue Title, Thumbnail, various buttons for firing and collapsing/expanding as well as all the individual pages of the Cue. See Script Area for more information.

Cue Name

The Cue Name is the name of the Cue found at the top of each Cue Area in the Script Area. The name of the Cue can be edited by double-clicking on the text and typing the new text as desired. See Cue Area for more information.

Cue Thumbnail

The Cue Thumbnail is the visual representation of the Cue in each Cue Area in the Script Area. Typically this consists of a scaled-down still image view of the first page of the Cue. See Cue Area for more information.

Cue Types

The Cue Types are the differentiation of the Cues in the Script. Currently, there are three Cue Types found in the Main Ribbon – General, Lyric, and Bible. They are represented by three icons that will insert a Blank Cue, open the Insert Lyric Cue window, or open the Insert Bible Cue window. These Cue Types can also be found in the Cues Library where you can filter cues by type. See Main Ribbon and Cues Library for more information.

Cues Library

The Cues Library Plug-In is a place where you can store cues you want to reuse in the future, including Announcements, Sermon Series, and Lyric Cues. To save a Cue into the Cues Library, click the star icon below the Cue Thumbnail in the Script Area. You can then search for Cues by name or filter them by type to find exactly what you are looking for. To add a cue to your script, just select it in the Cues Library and click the Insert button in the bottom right. See Add this Cue to the Cues Library, Cue Types, and Insert Lyric Cue for more information. Note: we recommend saving Lyrics here as your ongoing database of edited lyrics for future use (the Insert Lyric window is just the content of the lyrics and does not save background info, fonts, page breaks, etc.).

Current Script Resolution (Main)

In the Viewers Tab on the right of the Control Screen is the setting for the Current Script Resolution for the Main Display under the Main Viewer. This resolution setting is saved to the script and is based on the user settings when a script is first created. You can easily switch the resolution to another format and MediaShout will adjust its objects to match the new resolution. Since this is saved to the script, you can have multiple scripts open with different resolutions at the same time. See Main Resolution and Viewers Tab for more information.

Current Script Resolution (Stage)

In the Viewers Tab on the right of the Control Screen is the setting for the Current Script Resolution for the Stage Display under the Stage / Main Next Viewer. This resolution setting is saved to the script and is based on the user settings when a script is first created. You can easily switch the resolution to another format and MediaShout will adjust its objects to match the new resolution. Since this is saved to the script, you can have multiple scripts open with different resolutions at the same time. See Stage Resolution and Viewers Tab for more information.

Cut (Editing)

Selecting an object or text in the Edit Area and clicking the Edit Menu in the Ribbon will allow you to Cut (remove) that selected element. You can also access this via the right-click context menu in many cases. Once cut, you can then paste it in another page, cue, or even within the current page. See Paste and Copy for more information.

Cut (Transition)

In the Transition Plug-In on the right side, Cut is one of the Transitions available for both Objects and Pages. The Cut Transition is the default transition used and simply has the object or page appear when fired. See Transitions Plug-In for more information.

Decrease Indent

Placing your cursor in a text box in the Edit Area will give you the option in the Editing Ribbon to Decrease Indent (if an indent exists). This can give the appearance of paragraphs or hanging indents when combined with Increase Indent. See Increase Indent for more information.

Delay

In the Transition Plug-In found on the right of the Control Screen, you can adjust the Delay of an Object from transitioning onto the page. Delay allows you to input a time in seconds of how long you want the object to wait after firing the page before the object begins to appear. See Steps for more information.

Delete

Selecting an object or text in the Edit Area and clicking the Edit Menu in the Ribbon will allow you to Delete that selected element. You can also access this via the right-click context menu in many cases. Once deleted, it can not be recovered (except by Undo). See Undo for more information.

Delete Selected Item

In the Insert Lyric Window at the bottom left is a row of icons. The fifth icon is the Delete Selected Item button. This will delete the selected lyric from your database (All Folder) or custom folder (depending on which item is selected). Deleting from the All Folder is permanent and can not be undone. See the Insert Lyric Cue for more information.

Display Toggle (Main/Stage)

Below the Edit Area and to the right on the Control Screen is the toggle for the Edit Area to switch from Main Display to Stage Display. This toggle will allow you to see what is on each display for the selected page and allow you to edit your Main or Stage depending on what is selected. These Displays are independent of each other and can have identical content or completely separate content on them. See Synchronize All Pages with Stage, Synchronize all with Stage, and Mirror Main Toggle for more information.

Dissolve

In the Transition Plug-In on the right side, Dissolve is one of the Transitions available for both Objects and Pages. The Dissolve Transition is simply a fade through between objects or pages being fired over the Duration time. See Transitions Plug-In and Duration for more information.

Dual Bible

In the Insert Bible Window, after choosing a Translation, Book, and Chapter, you can also select a second translation under the Dual Bible drop down to appear on the screen at the same time. This allows you to show two translations of the same scripture at the same time. See Dual Orientation and Insert Bible Cue for more information.

Dual Orientation

In the Insert Bible Window, after choosing a Dual Bible Translation, you can toggle the Dual Orientation for how you want the two translations to appear (side by side or one above the other). See Dual Bible and Insert Bible Cue for more information.

Duration

In the Transition Plug-In on the right side, the Duration is a timed setting for how long a transition takes to appear in seconds. This is available for all transitions except Cut. Additionally, setting any transition to a Duration of 0.0 seconds will appear just like a Cut. See Transitions Plug-In for more information.

How can we help?