1. Home
  2. Docs
  3. MediaShout 7 User Guide
  4. Index of All Functions
  5. T, U, V, W, X, Y, & Z

T, U, V, W, X, Y, & Z

Text Box Background Color

When editing a Text Box Object, if you click the FX icon in the Edit Ribbon, then you can apply a Background Color to the Text Box. Simply click the Text Box Background name in the FX window and the options will appear on the right. You can choose any color or custom type a color or use the Eyedropper to pick a specific color on your screen. These settings can also be saved to a Preset for future use on a text box. See Preset, Text Box Background Opacity, and FX Window for more information.

Text Box Background Opacity

When editing a Text Box Object, if you click the FX icon in the Edit Ribbon, then you can apply Opacity to the Background Color of the Text Box. Simply click the Text Box Background name in the FX window and the options will appear on the right. You can choose any color and then adjust the Opacity with the slider. These settings can also be saved to a Preset for future use on a text box. See Preset, Text Box Background Color, and FX Window for more information.

Text Outline Color

When editing a Text Box Object, if you click the FX icon in the Edit Ribbon, then you can apply an Outline to the Text. One of the options is to choose what color the Outline will be. Simply click the Text Outline name in the FX window and the options will appear on the right. You can choose any color or custom type a color or use the Eyedropper to pick a specific color on your screen. These settings can also be saved to a Preset for future use on a text box. See Preset, Text Outline Opacity, Text Outline Thickness, and FX Window for more information.

Text Outline Opacity

When editing a Text Box Object, if you click the FX icon in the Edit Ribbon, then you can apply an Outline to the Text. One of the options is to choose the level of Opacity (transparent or opaque) for the Outline. Simply click the Text Outline name in the FX window and the options will appear on the right. You can choose any color and then adjust the Opacity with the slider. These settings can also be saved to a Preset for future use on a text box. See Preset, Text Outline Color, Text Outline Thickness, and FX Window for more information.

Text Outline Thickness

When editing a Text Box Object, if you click the FX icon in the Edit Ribbon, then you can apply an Outline to the Text. One of the options is to choose the thickness of the Outline. Simply click the Text Outline name in the FX window and the options will appear on the right. You can choose any color and then adjust the Thickness with the slider. These settings can also be saved to a Preset for future use on a text box. See Preset, Text Outline Color, Text Outline Opacity, and FX Window for more information.

Timer

The Timer is a countdown timer on the Main or Stage using one of the Key Plug-In Options. To add and then use a Timer, in the Key Plug-In to the right, select the Timer option, click the + to add the Timer Key Object (if not already there). Next, choose Count Down or Count Up. If choosing Count Down, make sure and choose the Hours, Minutes, and/or Seconds you want the Count Down to show. You can also choose what happens to the Timer when the Count Down reaches 0 seconds. To show the Timer, in the Layers Tab, choose the Key Objects Tab and then click the eye next to Timer to turn it on for the Main or Stage (depending on what is selected currently). You can also select the object in the Edit Area to format the text box as you desire. See Key Object Plug-In for more information.

Tip of the Day

When launching MediaShout 7, the Tip of the Day will appear on the screen over the Launch Screen. You can close this by clicking OK in the bottom right. You can suppress all future Tips of the Day by going to the Settings Menu at the top of the Main Ribbon and toggling the selection for Show Hint of the day. If you ever want to turn them back on, just toggle this switch. See Show Hint of the Day for more information.

Training Videos

Coming soon!

Transition Plug-In

The Transition Plug-In is located on the far right of the Control Screen. It is one of the plug-ins included along the right border. The Transition Plug-In helps you adjust how an Object or Page appears or disappears from the Main Display as you are playing it as well as how long it takes, what step to transition on, and if a delay should occur. See Cut (Transition) and Dissolve for more information.

Trash Can

In many places throughout the program, you may see a trash can icon. In most cases, this means that whatever is currently selected will be deleted if you press that icon. An example of this is found in the Layers Tab of the Control Screen. If you select a layer and click the trash can icon at the top of the layers area, it will delete the selected object. Once deleted, it can not be recovered (except by Undo). See Delete and Undo for more information.

Type Bible Reference

At the top of the Insert Bible Window (found by clicking the Insert Bible Cue icon in the Main Ribbon), you will see a Type Bible Reference message. While it is possible to select the Book, Chapter, and Verses from the left and middle section, you can also type a reference in this area in the form of Book Ch:Vv (where Ch is Chapter and Vv is verse(s)) and it will select the Book, Chapter, and Verses. You can separate verses within the same chapter using commas or dashes to select a series of verses. See Insert Bible Cue for more information.

Type of Stanza

In the bottom of the Insert Lyric Window (found by clicking the Insert Lyric Cue icon in the Main Ribbon), you will find the Type of Stanza with a dropdown selector. This will allow you to add an existing stanza to the play order of the Lyric or add a new stanza. Simply choose the existing stanza or type of new stanza you want to add and click the Add button. If you are in the Thumbnail View, you can easily type or edit your text. If you are in the List View, you can easily rearrange stanzas by dragging them around. See Create Lyric and Insert Lyric Cue for more information.

Underline

Selecting a text box in the Edit Area will give you the option in the Editing Ribbon to apply an Underline to the font. This can be toggled on or off for the selected text box or highlighted text within the text box. These settings can also be saved to a Preset for future use on a text box. See Presets for more information.

Undo

The Undo function works in conjunction with the Redo function and can be found to the left of the File Menu above the Main Ribbon. It can also be found in the Edit Menu. The Undo function essentially undoes previous actions. Once an action has had Undo applied, the Redo function will become available. See Redo for more information.

Upload Quick Cue

When opening the Quick Cue selector, if you have not defined a Quick Cue, then an Upload Quick Cue selection will be available. Clicking that will open a Windows Explorer to allow you to choose an image for your Quick Cue (although you can’t add an existing Cue to the Quick Cues, you can export a Cue as an image and then upload it to the Quick Cue). See Quick Cues for more information.

User Guide

Found in the Help Menu of the Ribbon, the User Guide will take you to this User Guide website for MediaShout 7 using your default internet browser. This does require an internet connection to access. See Help Menu for more information.

Video Folder

In the Settings Menu at the top of the Main Ribbon, you will find an option for the Video Folder. This folder is your default video folder and will be used when inserting videos as well as what populates the Video Library on your Control Screen. See the Video Library for more information.

Video Library

The Video Library is part of the Library Tab on the right side of your Control Screen. It is a collection of videos found in the user-defined Video Folder in the Settings. You can drag and drop any video from this Library into your Edit Area to add it as an Object to the current page being edited. See the Video Folder for more information.

View Menu

The View Menu is in the top of the Main Ribbon and includes various tools for viewing and working with your presentation, including zooming controls and switch modes of the Control Screen. See Zoom In, Zoom Out, Edit View, and Presenter View for more info.

Viewers Tab

The Viewers Tab can be found on the right side of the Control Screen. The Viewers tab contains two different viewers to see what is being displayed. The top viewer is the Main Display that is showing to your audience. The bottom viewer can be toggled between Stage Display (a separate feed from your computer to a Confidence Monitor) or Main Display Next (the next page in your script after the currently fired page). Additionally, below each viewer is a Resolution dropdown to set the resolution for this script (if different from the default resolution). Resolutions for Main and Stage are independent of each other. See Main Display Viewer, Stage Display Viewer, Main Resolution, and Stage Resolution for more information.

What’s New in V7

Found on the Launch Screen, the What’s New in V7 will take you to a webpage explaining the new features and capabilities of MediaShout 7 using your default internet browser. This does require an internet connection to access. See the Launch Screen for more information.

Width

Selecting an object (text box, image, video, etc.) in the Edit Area will give you the option in the Editing Ribbon to adjust the Width of an Object. The minimum width is 50 pixels. You can also adjust the Width in the FX Window for the selected Object. These settings can also be saved to a Preset for future use on an Object. See Presets for more information.

X Value

Selecting an object (text box, image, video, etc.) in the Edit Area will give you the option in the Editing Ribbon to adjust the X Value of an Object. The X Value is the location of the top left corner of the object in the Edit Area from left to right. For instance, 0 is the left border of the Edit Area. The right border will equate to your chosen resolution. Although you can have a negative number for the X Value, an Object must keep at least a 10- by 10-pixel area contained to the Edit Area to prevent you from moving an Object entirely off the Edit Area. You can also adjust the X Value in the FX Window for the selected Object. These settings can also be saved to a Preset for future use on an Object. See Presets for more information.

Y Value

Selecting an object (text box, image, video, etc.) in the Edit Area will give you the option in the Editing Ribbon to adjust the Y Value of an Object. The Y Value is the location of the top left corner of the object in the Edit Area from top to bottom. For instance, 0 is the top border of the Edit Area. The bottom border will equate to your chosen resolution. Although you can have a negative number for the Y Value, an Object must keep at least a 10- by 10-pixel area contained to the Edit Area to prevent you from moving an Object entirely off the Edit Area. You can also adjust the Y Value in the FX Window for the selected Object. These settings can also be saved to a Preset for future use on an Object. See Presets for more information.

Zoom (Transition)

In the Transition Plug-In on the right side, the Zoom is one of the Transitions available for both Objects and Pages. The Zoom by default starts from the center large and zooms down to fit the page. You can adjust the settings to also start in any one of the eight points outside the page or from the Object’s Center or Page Center as well as how large it is for zooming. See Transitions Plug-In, Duration, Steps, and Delay for more information.

Zoom 100%

In the View Menu at the top of the Main Ribbon, you will find the ability to Zoom the Edit Area as you prefer to fine-tune certain objects or see things on the Edit Area plane better. The Zoom 100% will take the view back to fill the Edit Area with as much of the output area as possible. You can also right-click on the Zoom slider at the bottom left of the Edit Area to do a Zoom 100%. See Zoom In and Zoom Out for more information.

Zoom In

In the View Menu at the top of the Main Ribbon, you will find the ability to Zoom the Edit Area as you prefer to fine-tune certain objects or see things on the Edit Area plane better. The Zoom In will incrementally increase the view of the Edit Area so that you are looking at finer details of your Edit Area. When zoomed in, you will have scroll bars to move around the Edit Area. You can also drag the Zoom slider at the bottom left of the Edit Area toward the plus to also Zoom In (or simply press the plus button). See Zoom 100% and Zoom Out for more information.

Zoom Out

In the View Menu at the top of the Main Ribbon, you will find the ability to Zoom the Edit Area as you prefer to fine-tune certain objects or see things on the Edit Area plane better. The Zoom Out will incrementally decrease the view of the Edit Area so that you are looking at more pixels of your Edit Area (including parts that are not displayed). You can also drag the Zoom slider at the bottom left of the Edit Area toward the minus to also Zoom Out (or simply press the minus button). See Zoom 100% and Zoom In for more information.

How can we help?