1. Home
  2. Docs
  3. MediaShout 7 User Guide
  4. Index of All Functions
  5. S

S

Save

The Save function is found in the File Menu at the top of the Main Ribbon and will allow you to Save the currently active script. If it has already been saved, it will simply overwrite the previous version with the updates you save. If it has not been saved, then it will prompt you for a file name and location to complete the Save Process.

Save As

The Save As function is found in the File Menu at the top of the Main Ribbon and will allow you to Save the currently active script with a different file name. When clicking Save As, it will prompt you for a file name and location to complete the Save Process (or you can simply Save over the current file in the location).

Save Folder

In the Settings Menu at the top of the Main Ribbon, you will find an option for the Save Folder. This folder is your default folder for saving Scripts and will be used when Saving a New Script. See Settings Menu for more information.

Save Lyric As

In the Insert Lyric Window at the bottom left is a row of icons. The fourth icon is the Save Lyric As button. This will make a copy of the selected lyric but allow you to provide a new name for it. See the Insert Lyric Cue and Copy Lyric for more information.

Scale (Changing Resolution)

In the Settings Window found at the top of the Main Ribbon, you will see a Video Output section. The Changing Resolution radio button is where you choose what to do when adjusting resolutions from one format to another. When you change resolutions in the script, Scale will keep objects in their absolute X Value and Y Value as well as their pixel exact Height and Width which can result in Objects being off the screen. See Changing Resolution and Resize (Changing Resolution) for more information.

Scale to Fill

When selected on a media Object in the Edit Area, right-clicking will provide options for Scaling. Scale to Fill will keep the Aspect Ratio and adjust the size of the media Object so that the entire Edit Area is filled (which could result in over scaling if the media Object is a different Aspect Ratio than the Resolution). This could result in some content being cut off of the display. Also, Scale to Fill is found in the Background Window for Images and Videos. See Background Window and Scaling for more information.

Scale to Fit

When selected on a media Object in the Edit Area, right-clicking will provide options for Scaling. Scale to Fit will keep the Aspect Ratio and adjust the size of the Media Object until it hits the edge of the Edit Area (which could result in the Background Color appearing on the sides or top/bottom if the media Object is a different Aspect Ratio than the Resolution). This could result in “letterboxing” or “pillar boxing”. See Scaling for more information.

Scaling

When selected on a media Object in the Edit Area, right-clicking will provide options for Scaling. These options vary and will adjust the media Object to accomplish what is selected. See Original, Scale to Fit, Scale to Fill, and Stretch to Fill for more information.

Schedule a Call

Found in the Help Menu at the top of the Main Ribbon, Schedule a Call will take you to our webpage where you can schedule a time for us to call you. This only applies to MediaShout Plus members, 30-day trial users, or those who purchased within the last 30 days (order number or email of purchase required to schedule a call). This does require an internet connection to access. See Help Menu for more information.

Script Area

The left side of the Control Screen is the Script Area. This area contains all of the Cues and their Pages of your presentation. You can have up to 10 Scripts open at one time. See Cue Area and Script Tab for more information.

Script Autosave

In the Settings Menu at the top of the Main Ribbon, you will find an option for Script Autosave. When checked, this function will automatically save your open scripts every 10 minutes if they have been saved previously and a file has been created for them. If you have not saved the script yet and it is still called Untitled, it will not be Autosaved. See Settings Menu for more information. Note: This is not a Backup and Restore function. If MediaShout crashes with unsaved data or scripts, you will lose that information.

Script Tab

The Script Tab is found below the Main Ribbon and above the Script Area and Edit Area. The Script Tab will contain the name of the script that is currently open. The selected script will also have a different color tab from non-active scripts that are open. You can close a script by clicking the “X” to the right of the Script name. You can click the “+” to the right to open a new blank script. You can have up to 10 scripts open. Attempting to open more than 10 will prompt you to close at least one script before opening another one. See Script Area for more information.

Search for a Cue

Below the Script Tab and above the Script Area is a Search for a Cue text box. You can type any text and MediaShout will search the TITLE of the Cues in your Script and it will populate a list to the right of all that match that. Click the Cue Name you want and MediaShout will jump to that Cue in your Script and select it in the Edit Area. You can also search for a Cue in the same fashion in your Cues Library. See Cues Library, Script Area, Cue Name, and Cue Area for more information.

Search Lyrics

In the Insert Lyrics Window (found by clicking the Insert Lyric Cue in the Main Ribbon), you will find a Search Lyrics box. This search is designed to find all lyrics that match the search criteria in the chosen library. When searching within My Library, searching for multiple words will look for those words in the exact order as they are listed in the Title, Stanzas, and Author field and return any results that match that. When searching another library (like SongSelect), it will use that service’s search parameters to find results (which may differ than above). See Insert Lyric Cue for more information.

Select a Book

In the Insert Bible Window (found by clicking the Insert Bible Cue in the Main Ribbon), you will find a dropdown selection for the book of the Bible. The order and names may vary depending on the translation selected. Once a Book is selected, then the Chapter Selection will be available based on the chapter numbers. See Select Bible, Select a Chapter, and Insert Bible Cue for more information.

Select a Chapter

In the Insert Bible Window (found by clicking the Insert Bible Cue in the Main Ribbon), you will find a dropdown selection for the chapter of the book of the Bible. Once a Book is selected, then the Chapter Selection will be available based on the chapter numbers in the dropdown. Once a Chapter is selected, the middle section will populate with the available verses in that Chapter. See Select Bible, Select a Book, and Insert Bible Cue for more information.

Select All

In the Insert Bible Window (found by clicking the Insert Bible Cue in the Main Ribbon), you can choose which verses you want after the Bible Translation, Book, and Chapter have been selected. You can check any number of verses (or use SHIFT+click to select a group of verses). You can also click the Select All button above the verses to select all verses in the selected Chapter. See Select Bible, Select a Book, Select a Chapter, and Insert Bible Cue for more information.

Select Bible

In the Insert Bible Window (found by clicking the Insert Bible Cue in the Main Ribbon), you will find a dropdown selection for the Bible Translation. Trial users will have access to 5 Public Domain translations as part of their trial. Single License users will have access to all Public Domain translations. Site License users (and upgrades from previous versions that had access to all Bibles) will have access to all translations. Once a translation is selected, then you can select the Book. See Select a Book and Insert Bible Cue for more information.

Select Library

In the Insert Lyrics Window (found by clicking the Insert Lyric Cue in the Main Ribbon), you will find the Select Library box. This box will allow you to select “My Library” (your saved lyric database located on your computer) or another library through a third-party service (like SongSelect). You can only insert Lyrics from “My Library” to your presentation, so you must import or move any lyrics from third-party services to “My Library” first before adding them to your Script. See Insert Lyric Cue for more information.

Send to Back

Selecting an object (text box, image, video, etc.) in the Edit Area will give you the option in the Editing Ribbon to Send to Back so that object is the bottom-most layer on the page (with the exception of the Background which is always the lowest layer). See also Bring to Front, Order, and Layers for more information.

Sermon Builder Plug-In

The Sermon Builder Plug-In is found at the far right of the Control Screen. It is designed for Pastors to quickly build their sermons slides by following the simple wizard that opens. You can copy and paste or type in the Sermon Title, Sermon Points, Scripture References, and choose a Theme and the system will build the presentation for you as a new Script. It is the fastest and easiest way to build Sermon slides without having to know how to use MediaShout 7. Additionally, it creates a MediaShout 7 script that is fully editable where you can add additional Cues or Pages as you prefer.

Settings Menu

The Settings Menu is in the top of the Main Ribbon and includes various user settings for MediaShout 7. These settings can always be adjusted to the user preference and as more elements are added, more settings will be available. See Save Folder, Image Folder, Video Folder, Main Resolution, and Remote Control for more information.

Shadow Angle

When editing a Text Box Object, if you click the FX icon in the Edit Ribbon, then you can apply a Shadow to the Text. The Shadow Angle is the angle at which the shadow appears from the original text (i.e. 0 is top, 90 is right, 180 is bottom, and 270 is left). The angle is most important when combined with the Shadow Depth. These settings can also be saved to a Preset for future use on other objects. See Shadow Blur Radius, Shadow Color, Shadow Depth, Shadow Opacity, and FX Window for more information.

Shadow Blur Radius

When editing a Text Box Object, if you click the FX icon in the Edit Ribbon, then you can apply a Shadow to the Text. The Shadow Blur Radius is how sharp or blurry the shadow will appear. A setting of 0 is sharp and will match the text exactly. A setting of 10 is very blurry and will spread out across many pixels to create the effect. Combining Shadow Blur Radius and Shadow Angle and Shadow Depth, you can create realistic shadows for your test. These settings can also be saved to a Preset for future use on other objects. See Shadow Angle, Shadow Color, Shadow Depth, Shadow Opacity, and FX Window for more information.

Shadow Color

When editing a Text Box Object, if you click the FX icon in the Edit Ribbon, then you can apply a Shadow to the Text. The Shadow Color is simply the color of the shadow. Adding Shadow Blur Radius will make the color more transparent, so keep that in mind when creating shadows. These settings can also be saved to a Preset for future use on other objects. See Shadow Angle, Shadow Blur Radius, Shadow Depth, Shadow Opacity, and FX Window for more information.

Shadow Depth

When editing a Text Box Object, if you click the FX icon in the Edit Ribbon, then you can apply a Shadow to the Text. The Shadow Depth is how far a shadow is from the original text (offset). These settings can also be saved to a Preset for future use on other objects. See Shadow Angle, Shadow Blur Radius, Shadow Color, Shadow Opacity, and FX Window for more information.

Shadow Opacity

When editing a Text Box Object, if you click the FX icon in the Edit Ribbon, then you can apply a Shadow to the Text. The Shadow Opacity is how opaque or transparent a shadow is. These settings can also be saved to a Preset for future use on other objects. See Shadow Angle, Shadow Blur Radius, Shadow Color, Shadow Opacity, and FX Window for more information.

Shape

In the Transition Plug-In on the right side, Shape is one of the Transitions available for Objects only. The Shape will display the object by revealing it in a shape. You can choose from Box, Circle, Diamond, or Plus. You can also adjust the Zooming Range to determine how it is revealed. See Transitions Plug-In and Duration for more information.

Show Hint of the Day

In the Settings Menu at the top of the Main Ribbon, you will find for Show Hint of the Day. This toggle will turn on/off the Tip of the Day that appears when you launch the program. See Tip of the Day for more information.

SongSelect Service

In the Insert Lyric Window (found by clicking the Insert Lyric Cue icon in the Main Ribbon), you can choose under My Library the SongSelect Service. This is a third-party paid subscription through CCLI. When selected the first time, it will prompt you for your login details to your account. Those details are saved for future uses (but if you ever need to reset your account or change your login details, you can click the Log out from SongSelect icon in the bottom left). When logged in, you can type a word, title, text, author, or CCLI Song number to find the song. Once found, you can click on the name to expand it and preview it. You can also click the download button to add it to “My Library” where you can then insert it into your script.

Speed

When working with a Cue in the Edit Area, in the Layers Tab of the right group of tabs, below all the layers is the Background button. Selecting that will open the Background Window. There you can select a Video for the Background and adjust its Speed from half speed (0.5x) to double speed (2x). See Background Window for more information.

Spinner

In the Transition Plug-In on the right side, Spinner is one of the Transitions available for Objects only. The Spinner will transition the object in through a spin either Clockwise or Counterclockwise. See Transitions Plug-In and Duration for more information.

Stage Display Video Output

In the Settings Window found at the top of the Main Ribbon, you will see a Video Output section. The Stage Display dropdown is where you choose which of your connected displays is the Stage Display (also known as the Confidence Monitor or Foldback Screen). See Main Display Video Output for more information.

Stage Display Viewer

In the Viewers Tab on the right side of the Control Screen, you will see a series of viewers. The lower viewer can be toggled to show the Stage Display Viewer. This Viewer will show what is currently being fired to the Stage Display. See Main Display Next Viewer and Main Display Viewer for more info.

Stage Resolution

In the Settings Window found at the top of the Main Ribbon, you will see a Video Output section. The Stage Resolution is where you will set your default resolution for your Stage Display. This resolution does not have to match the resolution of the currently connected display. Instead, this will be the default resolution used when creating a new script as resolutions are now saved at the Script level (and not globally). Additionally, below the Stage Display in the Viewers Tab is the Stage Resolution dropdown. This dropdown corresponds with the currently active script only, meaning you can adjust the resolution of a single script or have multiple scripts open with different resolutions. You can also press the gear icon next to any of these dropdowns to create custom resolutions of any type. See Main Resolution for more information.

Steps

In the Transition Plug-In found on the right of the Control Screen, you can adjust the appearance of an Object from transitioning onto the page in steps. If Steps is unchecked or set to 0, then the object will appear with the page. If Steps is set to 1, then the object won’t appear until the Next Step is pressed once (F9 can also be used). If Steps is set to 2, then the object won’t appear until the Next Step is pressed twice and so on. See Delay for more information.

Stop All

In the bottom right of the Control Screen, you will see buttons for Play, Next Steps, and Previous Steps, as well as Quick Cues. The red Stop All button will cause all playback on all screens to stop immediately and go black. This is designed to basically allow you to reset your playback in case you need it.

Stretch to Fill

When selected on a media Object in the Edit Area, right-clicking will provide options for Scaling. Stretch to Fill will ignore the Aspect Ratio and adjust all sides of the media Object so that the entire Edit Area is filled (which could result in stretching or skewing if the media Object is a different Aspect Ratio than the Resolution). Also, Stretch to Fill is found in the Background Window for Images and Videos. See Background Window and Scaling for more information.

Strikethrough

Selecting a text box in the Edit Area will give you the option in the Editing Ribbon to apply a Strikethrough to the font. This can be toggled on or off for the selected text box or highlighted text within the text box. These settings can also be saved to a Preset for future use on a text box. See Presets for more information.

Submit a Ticket

Found in the Help Menu at the top of the Main Ribbon, Submit a Ticket will take you to the area on our support website for MediaShout 7 where you can submit a ticket to our Customer Support Team using your default internet browser. This does require an internet connection to access. See Help Menu for more information.

Subscript

Highlighting a portion of text within a text box in the Edit Area will give you the option in the Editing Ribbon to apply a Subscript to the font. This can be toggled on or off for the highlighted text. See Superscript for more information.

Superscript

Highlighting a portion of text within a text box in the Edit Area will give you the option in the Editing Ribbon to apply a Superscript to the font. This can be toggled on or off for the highlighted text. See Subscript for more information.

Support Tools

Found on the Launch Screen, the Support Tools will take you to a webpage giving you access to tons of different support options for MediaShout 7 using your default internet browser. This does require an internet connection to access. See the Launch Screen for more information.

Synchronize all with Stage

Found below the Edit Area near the zoom slide, the Synchronize all with Stage icon will copy all objects from the selected page’s Main Display to the Stage Display and set the visibility to be the same as the Main. The Background will not copy over, allowing you to leave the background as a solid color or apply a different media to the background. If you want to mirror the Main to the Stage, choose the Mirror Main toggle below the Stage Viewer on the right of the Control Screen. See Synchronize All Pages with Stage and Mirror Main Toggle for more information. Note: If you customize the Stage Display and then Synchronize all with Stage, you will lose any previous customization.

Synchronize All Pages with Stage

Found below the Cue Thumbnail in the Script Area, the Synchronize All Pages with Stage icon will copy all objects from all pages within the Cue’s Main Display to the Stage Display and set the visibility to be the same as the Main. The Background will not copy over, allowing you to leave the background as a solid color or apply a different media to the background. This is the same as if going page by page and selecting Synchronize all with Stage. If you want to mirror the Main to the Stage, choose the Mirror Main toggle below the Stage Viewer on the right of the Control Screen. See Synchronize all with Stage and Mirror Main Toggle for more information. Note: If you customize the Stage Display and then Synchronize All Pages with Stage, you will lose any previous customization.

How can we help?