1. Home
  2. Docs
  3. MediaShout 7 User Guide
  4. Index of All Functions
  5. M, N, & O

M, N, & O

Main Display Next Viewer

In the Viewers Tab on the right side of the Control Screen, you will see a series of viewers. The lower viewer can be toggled to show the Main Display Next Viewer. This Viewer will show what is the next page in your script linearly from the current page being fired. See Main Display Viewer and Stage Display Viewer for more info.

Main Display Video Output

In the Settings Window found at the top of the Main Ribbon, you will see a Video Output section. The Main Display dropdown is where you choose which of your connected displays is the Main Display. See Stage Display Video Output for more information.

Main Display Viewer

In the Viewers Tab on the right side of the Control Screen, you will see a series of viewers. The upper viewer is the Main Display Viewer. This Viewer will show what is currently being fired to the Main Display. See Main Display Next Viewer and Stage Display Viewer for more info.

Main Resolution

In the Settings Window found at the top of the Main Ribbon, you will see a Video Output section. The Main Resolution is where you will set your default resolution for your Main Display. This resolution does not have to match the resolution of the currently connected display. Instead, this will be the default resolution used when creating a new script as resolutions are now saved at the Script level (and not globally). Additionally, below the Main Display in the Viewers Tab is the Main Resolution dropdown. This dropdown corresponds with the currently active script only, meaning you can adjust the resolution of a single script or have multiple scripts open with different resolutions. You can also press the gear icon next to any of these dropdowns to create custom resolutions of any type. See Stage Resolution for more information.

Main Ribbon

This is the top Ribbon found on the Control Screen and includes the File through Help Menus as well as icons for Inserting Cues and Objects. See File Menu, Edit Menu, Insert Menu, Help Menu, Insert Blank Cue, and Insert Text Box for more information.

Mirror Main Toggle

At the bottom right of the Viewers Tab on the right side of the Control Screen is a toggle to Mirror Main. If set to YES, this will ignore any Stage Display settings created for each Cue or Page and instead display the Main Display output on the Stage Display as long as this is turned on. If set to NO, this will instead display whatever Stage Display settings have been created for each Cue or Page independent of the Main Display.

Mode (Thumbnail vs. List)

In the top right of the Insert Lyric Window (found by pressing the Insert Lyric Cue icon in the Main Ribbon), you will see a Mode toggle. By default, it is on the Thumbnail view so that you can see one page of content at a time. This will also allow you to add or edit any stanzas in your Lyric. Switching to the List view will give the ability to view all stanzas in a list view and drag and drop to rearrange stanzas. See Insert Lyric Cue for more information.

More Media

In the Help Menu at the top of the Main Ribbon, you will find the More Media option. This will open our Media Store (internet access required) where you can purchase and download additional media (backgrounds, videos, images, mini-movies, etc.).

My Library

In the Insert Lyric Window (found by pressing the Insert Lyric Cue icon in the Main Ribbon), you will see that your database of Song Lyrics is called My Library. Within My Library is an All Folder that contains all of your lyrics. You can create separate folders for grouping various lyrics into. The separate folders are simply pointing back to the All Folder, so you can have the same lyric in many different folders. See Folders and SongSelect Service for more information.

New Script

In the File Menu at the top of the Main Ribbon, you will find the New Script option. This will create a new untitled script. You can also access this from the Launch Screen when you first launch MediaShout 7. Note: You can only have 10 scripts open at a time, so if you try to create a new script with 10 open already, it will ask you to close a script first.

News Ribbon

The News Ribbon is the text you want manually displayed on the Main or Stage that scrolls automatically using the Key Plug-In (for example – announcements underneath other elements being displayed). To add and then use the News Ribbon, in the Key Plug-In to the right, select the News Ribbon, click the + to add a News Ribbon element (if not already there) and type whatever text you want to appear. Also, select the speed of how fast you want the text to scroll from right to left. Then, in the Layers Tab, choose the Key Objects Tab and then click the eye next to News Ribbon to turn it on for the Main or Stage (depending on what is selected currently). You can also select the object in the Edit Area to format the text box as you desire. See Key Object Plug-In for more information.

Next Step

In the bottom right of the Control Screen, you will see buttons for Play and Stop All as well as Quick Cues. The arrows next to Stop All correspond with Next Step and Previous Step. Using the Next Step button is like pressing the spacebar or F9 to advance your presentation including multiple steps within a Page if you have them. See Previous Step and Steps for more information.

Object Name

In the Layers section of the Layers Tab of the Control Screen, you will see your list of Objects on the selected Page. The Object Name is the name of the file the object came from (if media) or Text Box by default. All Object Names can be edited by double-clicking the name of the Object in the Layers section. See Layers for more information.

Object Opacity

The Object Opacity allows you to adjust how Opaque or Transparent an object is when it is displayed. This can be accessed and changed in a number of different locations, including in the Layers section of the Layers Tab as well as in the FX Window. Additionally, background images and videos can have their opacity adjusted in the Background Window. For objects, you can save the opacity settings to a Preset. See Layers, Background Window, and Presets for more information.

Object Placement

Selecting an object (text box, image, video, etc.) in the Edit Area will give you the option in the Editing Ribbon to adjust the Object Placement. The Object Placement is one of 9 quick placement locations for an object on the Edit Area.

Object Transition

In the Transition Plug-In, you can edit the transition that an Object does when it appears. You can also adjust the duration (for non-Cut transitions), what Step it will occur on, and/or how much time it will Delay before appearing. You can then apply the transition to the selected Object in the Edit Area or press the three dots to the right of Apply to apply it to all Objects on the Page or even all Objects in the Cue. See Page Transition for more information. Note: If the Page Transition is set to something besides Cut, then all Objects with no Step set (or Step set to 0) will follow the Page Transition and ignore the Object Transition.

Object Visibility

In the Layers section of the Layers Tab, to the left of each object is an “eye” icon that can be turned ON or OFF to correspond whether the Object is visible on the page. This can be handy for hiding Copyright or Reference Text Boxes on certain Pages in a Cue. See Layers for more information.

Open Previously Closed Scripts

This is available in the Launch Screen when you first open MediaShout IF you used the Close All from the File Menu to last close all of your Scripts. If you closed Scripts one at a time then this option will not be available. See Close All for more information.

Open Recent Script

In the File Menu at the top of the Main Ribbon, you will find the Open Recent Script menu option which will list the last 10 scripts that have been opened in MediaShout 7. You can select one of those to open. See Open Script for more information. Note: You can only have 10 scripts open at a time, so if you try to open a recent script with 10 open already, it will ask you to close a script first.

Open Script

In the File Menu at the top of the Main Ribbon, you will find the Open Script menu option which will open a Windows File Explorer box allowing you to select a Script (.sc7x) file from anywhere on your computer. Note: You can only have 10 scripts open at a time, so if you try to open a script with 10 open already, it will ask you to close a script first.

Order

When right-clicking on an Object in the Edit Area, you can select the Order option to quickly arrange the Object within the Layers. These options include Bring Forward and Send Backward. See Bring to Front, Send to Back, and Layers for more information.

Original

When selected on a media Object in the Edit Area, right-clicking will provide options for Scaling. Original will apply the original resolution of the Media Object against the current Resolution setting. See Scaling for more information.

Outline Color

When editing a Text Box Object, if you click the FX icon in the Edit Ribbon, then you can apply an Outline to the Text Box. The Outline Color is one of the options you can apply for the Outline on the Text Box. For Outline of the actual text, see Text Outline Color. These settings can also be saved to a Preset for future use on a text box. See Outline Opacity, Outline Size, and FX Window for more information.

Outline Opacity

When editing a Text Box Object, if you click the FX icon in the Edit Ribbon, then you can apply an Outline to the Text Box. The Outline Opacity (how opaque vs. transparent) is one of the options you can apply for the Outline on the Text Box. For Outline of the actual text, see Text Outline Color. These settings can also be saved to a Preset for future use on a text box. See Outline Color, Outline Size, and FX Window for more information.

Outline Size

When editing a Text Box Object, if you click the FX icon in the Edit Ribbon, then you can apply an Outline to the Text Box. The Outline Size (thickness) is one of the options you can apply for the Outline on the Text Box. For Outline of the actual text, see Text Outline Color. These settings can also be saved to a Preset for future use on a text box. See Outline Color, Outline Opacity, and FX Window for more information.

How can we help?