1. Home
  2. Docs
  3. MediaShout 7 User Guide
  4. Index of All Functions
  5. E, F, & G

E, F, & G

Edit Menu

The Edit Menu is in the top of the Main Ribbon and includes various editing functions for working with MediaShout. See Redo, Undo, Cut, Copy, Paste, and Delete for more information.

Edit on the Fly

Found in the Settings Window, the Edit on the Fly gives the user the ability to turn on live editing for the Main Display. Any changes you make to the cue will be displayed live as you make those changes on the Main Display. By default, this is OFF, but can be turned on globally. Note: this feature does require higher performance hardware to work well and we do not recommend it for use on a minimum specs computer.

Edit Ribbon

The Edit Ribbon is the secondary ribbon immediately above the Edit Area in the Control Screen. This area will dynamically change based on what object is selected in the Edit Area and provide tools for adjusting the location, size, angle, and more of various objects as well as font formatting for text boxes.

Edit View

The Edit View is the default view of the Control Screen where you see the Edit Area in the middle. You can toggle the view by going to the View Menu in the Ribbon and changing the Mode. You must be in Edit View to edit pages and cues. See Presenter View for more information.

Exit

The Exit is found in the File Menu of the Main Ribbon. When you close with Exit, it will prompt you to stop playback of any Scripts before closing as well as ask you to save any unsaved changes in any open Scripts.

Expand Cue

In each Cue in the Script Area is an arrow icon below the thumbnail to the right. Clicking this icon will collapse all pages and clicking it again will expand all pages within that Cue. See Collapse Cue for more information.

Export as Images

Found in the File Menu of the Main Ribbon in the Export sub-menu, you can export your cues or script to JPG or PNG file formats. You can specifically choose the location of where to export the images, what exactly is to be exported (the selected cue, certain pages of the cue, the first page of each cue, or the entire script including all pages and cues), the format, whether to include all objects or only text, Cue Titles, and Background Media or only color. See Export as PDF and Export as Text for more information.

Export as PDF

Found in the File Menu of the Main Ribbon in the Export sub-menu, you can export your cues or script to a PDF file. You can specifically choose the location of where to create the PDF, what to call it, what exactly is to be exported (the selected cue, certain pages of the cue, the first page of each cue, or the entire script including all pages and cues), the layout on the page, whether to include all objects or only text, and Background Media or only color. See Export as PDF and Export as Text for more information.

Export as Text

Found in the File Menu of the Main Ribbon in the Export sub-menu, you can export your cues or script to a Text File. You can specifically choose the location of where to create the Text File, what to call it, and what exactly is to be exported (the selected cue, certain pages of the cue, the first page of each cue, or the entire script including all pages and cues). See Export as PDF and Export as Text for more information.

Export Lyrics

In the Insert Lyric Window at the bottom left is a row of icons. The seventh icon is the Export Lyrics button. This will create a .JSON file of your lyric database for importing into another computer. This is an easy way to transfer lyric contents from one computer to another. See the Insert Lyric Cue and Import Lyrics for more information. Note: this export only includes the content and does not include media or font format information. If you want to transfer those things, save your lyrics to the Cues Library and then copy and paste that folder from one computer to another.

Eye Dropper

The Eye Dropper tool is found anywhere you can set a color (i.e. Font Color, Background Color, etc.). To use it, simply click the Eye Dropper button and then click on any pixel on your computer screen and the color of that pixel will now be selected. See Font Color and Background Color for more information.

FAQ

Found in the Help Menu at the top of the Main Ribbon, the FAQ will take you to our Frequently Asked Questions page on our support website for MediaShout 7 using your default internet browser. This does require an internet connection to access. See Help Menu for more information.

File Menu

The File Menu is in the top of the Main Ribbon and includes various tools for working with your files in MediaShout. See New Script, Open Script, Close, Save, and Print for more information.

Filters

While working with an Image Background in the Background Window, you can apply filters to enhance or change the background. These filters include Grayscale and Sepia. See Background Window for more information.

Fire Current Cue

In each Cue in the Script Area is a blue play icon below the thumbnail (on the left). Clicking this button will fire the first page of that cue to your Displays.

Fire Current Page

Hovering over a Page within a Cue in the Script Area will display a blue play icon to the right of the text. Clicking this button will fire this page to your Displays. This button is also found in the top right of the Page Thumbnails or in the far right of the Page List as you hover in the Presenter View.

Fly-In

In the Transition Plug-In on the right side, the Fly-In is one of the Transitions available for both Objects and Pages. The Fly-In by default starts from the left and goes to the right to reveal the object or page. You can adjust the settings to also start in any one of the eight points outside the page. See Transitions Plug-In, Duration, Steps, and Delay for more information.

Folders

In the Insert Lyric window, the Folders allow you to group your lyrics as you want. There is an All Folder which is the master folder containing all of your lyrics. You can create any number of Custom Folders to organize your lyrics and move lyrics into those folders (they will always remain in the All Folder, too). You can click on a folder to expand or collapse it.

Font Color

Selecting a text box in the Edit Area will give you the option in the Editing Ribbon to apply a Font Color to the font. You can choose any of the Standard Colors or input an RGB, CMYK, HLS, or HSV code to get a specific color. You can also use the Eye Dropper button to select a color from anywhere on your computer screen. These settings can also be saved to a Preset for future use on a text box. See Presets and Eye Dropper for more information.

Font Selection

Selecting a text box in the Edit Area will give you the option in the Editing Ribbon to apply a Font Name to the font. You can choose any font that is installed on your computer and available for MediaShout to use. Fonts are machine specific and it is recommended that all computers running MediaShout have the same fonts installed. If you use a font on one computer and then transfer the script to another computer that does not have that font, then MediaShout will replace it with a similar font provided by Windows. These settings can also be saved to a Preset for future use on a text box. See Presets for more information.

Font Size (Edit Ribbon)

Selecting a text box in the Edit Area will give you the option in the Editing Ribbon to apply a Font Size to the font. You can choose any point size between 8 and 200. You can use the arrows to increase or decrease font size incrementally and see the changes live in the Edit Area. These settings can also be saved to a Preset for future use on a text box. See Presets for more information.

Font Size (General Settings)

In the Settings Window is a Font Size for the Control Screen. This affects any text found on the Control Screen for the operator (like the names of Cues, Script Names, and other text that is not presented to the displays). The default is Normal (and is currently not adjustable).

FX Window (Effects)

The FX Window can be accessed by selecting an Object in the Edit Area and clicking on the FX icon in the Edit Ribbon. This will open a secondary window where you can edit various settings for the objects, including shadow, outline, and more. You can also access this window by right-clicking on an object and selecting “Effects” from the context menu. The FX Settings can also be saved to a Preset for future use. See Presets for more information.

General Text

The General Text is the text you want manually displayed on the Main or Stage using the Key Plug-In (for example – nursery numbers or messages on the fly to the Stage). To add and then use General Text, in the Key Plug-In to the right, select the General Text, click the + to add a General Text (if not already there) and type whatever text you want to appear. Then, in the Layers Tab, choose the Key Objects Tab and then click the eye next to General Text to turn it on for the Main or Stage (depending on what is selected currently). You can also select the object in the Edit Area to format the text box as you desire. See Key Object Plug-In for more information.

Group

Selecting multiple Objects in the Edit Area by holding CTRL and left-clicking will allow you to Group them together. After multi-selecting at least two objects, right-click on one of the selected objects and choose Group to group them together. To ungroup, select a Grouped Object and then right-click on it and select Group and then Ungroup in the sub-menu.

Guide Lines

When you have at least two objects on a page, you can use Guide Lines to help you line objects up together. To do this, simply hold SHIFT while dragging an object and Guide Lines will appear to help you line an Object up with other Objects on the Page.

How can we help?